TAB – Of Packages and File Compatibility: iWork ‘08 and iWork ‘09

I’ve seen a few articles lately on the file incompatibility between iWork ‘08 and files saved in iWork ‘09.

Macnn and other sites have discussed it. As usual, there are the silly comments regarding Apple not having tested this, it’s worthy of Microsoft, blah, blah, blah. Many comments tended to be more rational, though, pointing out that new versions of software frequently “convert” older files and then are not compatible with the older version. This isn’t really that unusual. 

I think Apple could have made this easier if they had explained in the tech note a primaryreason for the incompatibility. It’s the old standard support line: It’s a feature, not a bug…

Read the rest of this article on theAppleBlog >>

Advertisements